You are running PHP 5.4.45-0+deb7u2, but Grav needs at least PHP 5.5.9 to run.